This project is read-only.
2

Closed

Lucene.Net.dll version mismatch

description

file attachments

Closed Jul 3, 2013 at 11:18 AM by
This issue has been resolved.

comments

governor wrote May 15, 2013 at 2:39 PM

Yes, that's correct. We originally built the package for Umbraco 4.7 and need to bring it up to date. One of our developers is due to look at this in the next few days so we will post an updated build as soon as we can.

TomHacon wrote Jun 5, 2013 at 3:15 PM

Hi jv_getmore.

Thanks for your feedback we are continuing our work on Full Text Search and will let you know when it is completed.

Thanks,

Tom

Governor Technology

Boborc wrote Jun 27, 2013 at 8:34 PM

I have the same issue, I can't login into Umbraco anymore (got the error in the whole page so I can't install the repaired versions mentioned here). How can I solve this issue?

governor wrote Jun 28, 2013 at 10:37 AM

Hi Boborc

Please remove the following files from your bin folder, which should prevent the error from occurring in the backend:

FullTextSearch.dllHighlighter.Net.dll

Once done, you can uninstall the package as usual.

We're working on providing updated versions of the package which will be compatible with all recent Umbraco versions. These will be available soon.

Regards,RigardtGovernor Technology

Boborc wrote Jun 28, 2013 at 11:39 AM

Hi governor

Thanks a lot!! That works fine. Hope you can provive a compatible one in the near future.

Thanks for the quick reply!!

Regards,Boborc

governor wrote Jul 2, 2013 at 4:35 PM

Hi all

We've releases three new versions - these are compatible with the various releases of Umbraco from 4.7.0 and onwards.

Regards,RigardtGovernor Technology